123 Reg Shopping Cart Degraded

Incident Report for 123 Reg

Resolved

This issue has been resolved.
Posted Mar 18, 2025 - 14:43 GMT

Investigating

We are investigating an issue impacting the ability to add Economy and Maximum WebHosting plans to the cart.
Posted Mar 18, 2025 - 11:57 GMT
This incident affected: 123-reg.co.uk (123 Reg Shopping Cart).