Shopping Cart Degraded

Incident Report for 123 Reg

Resolved

This issue has been resolved.
Posted Jul 29, 2026 - 20:16 BST

Investigating

We are aware that customers are currently experiencing issues adding products to their carts. We are working to resolve this as soon as possible. We apologize for the inconvenience and thank you for your patience.
Posted Jul 29, 2026 - 19:11 BST
This incident affected: 123-reg.co.uk (123 Reg Shopping Cart).