Managed WordPress Hosting 2.0 Degraded

Incident Report for 123 Reg

Resolved

This issue has been resolved.
Posted Jan 29, 2026 - 16:48 GMT

Investigating

We are investigating an issue affecting the availability and performance of websites hosted on the Managed WordPress Hosting 2.0 platform.
Posted Jan 29, 2026 - 16:17 GMT
This incident affected: WordPress Hosting (Managed WordPress Hosting 2.0).