Managed WordPress Hosting 2.0 Sites Degraded

Incident Report for 123 Reg

Resolved

This issue has been resolved.
Posted Dec 05, 2025 - 09:32 GMT

Investigating

We are currently investigating an issue causing websites hosted on the Managed WordPress Hosting 2.0 platform to be unavailable and latent.
Posted Dec 05, 2025 - 09:26 GMT
This incident affected: WordPress Hosting (Managed WordPress Hosting 2.0).