Email Service Degraded
Incident Report for 123 Reg
Resolved
This issue has been resolved.
Posted Jan 22, 2025 - 09:53 GMT
Investigating
We are currently investigating an issue impacting the ability to send emails through scripts on WordPress Hosting and Windows Hosting platforms.
Posted Jan 22, 2025 - 08:19 GMT
This incident affected: WordPress Hosting (Managed WordPress Hosting 1.0).